Verification is currently underway for the maintenance items.
Posted Mar 18, 2025 - 07:45 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 18, 2025 - 07:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 03, 2025 - 12:08 UTC
Scheduled
We will be performing a scheduled maintenance to update the internal database instances used by the authorisation mechanism. This update is necessary to ensure continued performance, security, and reliability of our services. Impact: During the maintenance window, the authorisation mechanism services may experience brief periods of unavailability. We will work to minimize any disruption and complete the maintenance as quickly as possible.
Posted Mar 03, 2025 - 12:08 UTC
This scheduled maintenance affected: Alokai Cloud API, Alokai NPM Registry, Alokai Docker registry and Console (API).