API actions not reflected in the instance setup

Incident Report for Alokai Cloud

Resolved

GCP has fixed the underlying issue. Cloud API is fully operational.
Posted May 07, 2025 - 09:23 UTC

Monitoring

Instance updates via the Cloud API started to go through, we are monitoring the situation.
Posted May 07, 2025 - 07:27 UTC

Identified

We are working on the issue concerning API actions not being reflected in the actual instance. Problem is directly related to ongoing GCP outage regarding Cloud Functions deployed in "europe-west3" region. According to GCP issue started from "May 7, 2025 at 05:33:00 UTC+2".
Posted May 07, 2025 - 07:00 UTC
This incident affected: Alokai Cloud API.